1 |
# New ports collection makefile for: idar |
2 |
# Date created: 02 April 2003 |
3 |
# Whom: Tim Bishop <tim@bishnet.net> |
4 |
# |
5 |
# $FreeBSD$ |
6 |
# |
7 |
|
8 |
PORTNAME= idar |
9 |
PORTVERSION= 1.2 |
10 |
CATEGORIES= sysutils |
11 |
MASTER_SITES= ftp://ftp.mirrorservice.org/sites/ftp.i-scream.org/pub/i-scream/%SUBDIR%/ \ |
12 |
http://www.mirrorservice.org/sites/ftp.i-scream.org/pub/i-scream/%SUBDIR%/ \ |
13 |
ftp://ftp.i-scream.org/pub/i-scream/%SUBDIR%/ \ |
14 |
http://www.i-scream.org/pub/i-scream/%SUBDIR%/ |
15 |
MASTER_SITE_SUBDIR= ${PORTNAME} |
16 |
|
17 |
MAINTAINER= tim@bishnet.net |
18 |
COMMENT= A client to the i-scream central monitoring system |
19 |
|
20 |
LIB_DEPENDS= xml2.5:${PORTSDIR}/textproc/libxml2 \ |
21 |
ukcprog.0:${PORTSDIR}/devel/libukcprog |
22 |
|
23 |
DIST_SUBDIR= i-scream |
24 |
GNU_CONFIGURE= yes |
25 |
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \ |
26 |
LDFLAGS="-L${LOCALBASE}/lib" |
27 |
PLIST_FILES= bin/idar |
28 |
|
29 |
.include <bsd.port.mk> |