ViewVC Help
View File | Revision Log | Show Annotations | Revision Graph | Root Listing
root/i-scream/misc/ports/idar/Makefile
Revision: 1.4
Committed: Sun Feb 8 20:13:27 2004 UTC (20 years, 3 months ago) by tdb
Branch: MAIN
Changes since 1.3: +7 -3 lines
Log Message:
Update the ihost/idar ports. Once we get a new i-scream underway I'll make
ports for that and then get the whole lot committed into FreeBSD :-)

File Contents

# User Rev Content
1 tdb 1.1 # New ports collection makefile for: idar
2     # Date created: 02 April 2003
3     # Whom: Tim Bishop <tim@bishnet.net>
4     #
5     # $FreeBSD$
6     #
7    
8     PORTNAME= idar
9 tdb 1.4 PORTVERSION= 1.2
10 tdb 1.1 CATEGORIES= sysutils
11 tdb 1.4 MASTER_SITES= ftp://ftp.mirror.ac.uk/sites/ftp.i-scream.org/pub/i-scream/%SUBDIR%/ \
12     http://www.mirror.ac.uk/sites/ftp.i-scream.org/pub/i-scream/%SUBDIR%/ \
13     ftp://ftp.i-scream.org/pub/i-scream/%SUBDIR%/ \
14     http://www.i-scream.org/pub/i-scream/%SUBDIR%/
15 tdb 1.1 MASTER_SITE_SUBDIR= ${PORTNAME}
16    
17     MAINTAINER= tim@bishnet.net
18     COMMENT= A client to the i-scream central monitoring system
19    
20     LIB_DEPENDS= xml2.5:${PORTSDIR}/textproc/libxml2 \
21     ukcprog.0:${PORTSDIR}/devel/libukcprog
22    
23 tdb 1.4 DIST_SUBDIR= i-scream
24 tdb 1.1 GNU_CONFIGURE= yes
25     CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
26     LDFLAGS="-L${LOCALBASE}/lib"
27 tdb 1.4 PLIST_FILES= bin/idar
28 tdb 1.1
29     .include <bsd.port.mk>